import re
regex = re.compile(r"^(\s+)(.*?) AS ([^,]+)", flags=re.MULTILINE)
test_str = (" column1 AS alias1,\n"
" column2 AS alias2")
subst = "\\1'\\3' => '\\2'"
result = regex.sub(subst, test_str)
if result:
print(result)