#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<<(?<placeholder>.*?)>>(?<spaces_after>\s*)"
Local $sString = "My name is <<yourName>> and I am working in the <<Team Name>> team" & @CRLF & _
"as a <<yourTitle>>."
Local $sSubst = "\n<<${placeholder}>>${spaces_after}\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)