package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\S+)\s+(-?\d+(?:\.\d+)?(?:\s+-?\d+(?:\.\d+)?)*)`)
var str = `air.BattleofZombies 0.0008 0.0006 -0.0027
air.BattleofZombies 0.0008
air.BattleofZombies 0.0008 7877
air.BattleofZombies -0.0008 656 -984.98`
var substitution = "\1=\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}