using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(<Title>).{6}";
string substitution = @"$1";
string input = @"<Title>0001: Title1</Title>
<Title>0002: Title2</Title>
<Title>0003: Title3</Title>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}