package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<Title>).{6}`)
var str = `<Title>0001: Title1</Title>
<Title>0002: Title2</Title>
<Title>0003: Title3</Title>`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}