#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(.*?)(\s[A-Za-z]|[;:])"
Local $sString = "Hello a" & @CRLF & _
"Hello !world I" & @CRLF & _
"Welcome; to"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)