const regex = /((?:www\.)?\w+\.?\w+\/?\w+)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('((?:www\\.)?\\w+\\.?\\w+\\\/?\\w+)', 'g')
const str = ` website.dk/info
website.com
website.dk
www.website.com`;
const subst = `<em><a href="http://$1" target="blank">$1</a></em>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);