$re = '/((?:www\.)?\w+\.?\w+\/?\w+)/';
$str = ' website.dk/info
website.com
website.dk
www.website.com';
$subst = "<em><a href=\"http://$1\" target=\"blank\">$1</a></em>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;