import Foundation
let pattern = #"((?:www\.)?\w+\.?\w+\/?\w+)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
website.dk/info
website.com
website.dk
www.website.com
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"<em><a href="http://$1" target="blank">$1</a></em>"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)