#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[^;]*;([^;]*;)([^;]*;)(.*)$"
Local $sString = "a;bb;c;D;e;fff" & @CRLF & _
"gg;h;ii;jj;kk;l;m;n"
Local $sSubst = "$2$1$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)