using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<[^>]*>";
string substitution = @"'1'";
string input = @"WHERE Y_W_N IN (<er,0>,<ER,-52>,<er,-1>) AND cat IN ('something sales','movies')";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}