// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"<[^>]*>").unwrap();
let string = "WHERE Y_W_N IN (<er,0>,<ER,-52>,<er,-1>) AND cat IN ('something sales','movies')";
let substitution = "'1'";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}