$re = '/<[^>]*>/';
$str = 'WHERE Y_W_N IN (<er,0>,<ER,-52>,<er,-1>) AND cat IN (\'something sales\',\'movies\')';
$subst = "'1'";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;