#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\(acetyl\)(.)"
Local $sString = "(acetyl)RKJOEQLKQ" & @CRLF & _
"LDFEION(acetyl)EFNEOW" & @CRLF & _
""
Local $sSubst = "(\1)"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)