$re = '/\(acetyl\)(.)/m';
$str = '(acetyl)RKJOEQLKQ
LDFEION(acetyl)EFNEOW
';
$subst = "(\1)";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;