re = /\(acetyl\)(.)/m
str = '(acetyl)RKJOEQLKQ
LDFEION(acetyl)EFNEOW
'
subst = '(\\1)'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result