use strict;
my $str = '(acetyl)RKJOEQLKQ
LDFEION(acetyl)EFNEOW
';
my $regex = qr/\(acetyl\)(.)/mp;
my $subst = '(\\1)';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";