using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\(acetyl\)(.)";
string substitution = @"(\1)";
string input = @"(acetyl)RKJOEQLKQ
LDFEION(acetyl)EFNEOW
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}