package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\(acetyl\)(.)`)
var str = `(acetyl)RKJOEQLKQ
LDFEION(acetyl)EFNEOW
`
var substitution = "(\1)"
fmt.Println(re.ReplaceAllString(str, substitution))
}