# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/ *[0-9]+([.,][0-9]+)?(\/[0-9]+([.,][0-9]+)?)? *//gm;t' <<< "400 mg
50/12,5 mg/ml
20 mikrog
500 mg/400 IU
60 mikrog/15 mikrog"