#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m) *[0-9]+([.,][0-9]+)?(/[0-9]+([.,][0-9]+)?)? *"
Local $sString = "400 mg" & @CRLF & _
"50/12,5 mg/ml" & @CRLF & _
"20 mikrog" & @CRLF & _
"500 mg/400 IU" & @CRLF & _
"60 mikrog/15 mikrog"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)