const regex = new RegExp(' *[0-9]+([.,][0-9]+)?(/[0-9]+([.,][0-9]+)?)? *', 'gm')
const str = `400 mg
50/12,5 mg/ml
20 mikrog
500 mg/400 IU
60 mikrog/15 mikrog`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);