use strict;
my $str = '400 mg
50/12,5 mg/ml
20 mikrog
500 mg/400 IU
60 mikrog/15 mikrog';
my $regex = qr~ *[0-9]+([.,][0-9]+)?(/[0-9]+([.,][0-9]+)?)? *~mp;
my $subst = '';
my $result = $str =~ s~$regex~$subst~rg;
print "The result of the substitution is' $result\n";