re = / *[0-9]+([.,][0-9]+)?(\/[0-9]+([.,][0-9]+)?)? */m
str = '400 mg
50/12,5 mg/ml
20 mikrog
500 mg/400 IU
60 mikrog/15 mikrog'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result