#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\B([a-z](?=[A-Z])|[A-Z](?=[a-z]))"
Local $sString = "Inverted HFFSfor Primary Wrap Or Secondary Multi Wrap" & @CRLF & _
"HFFSwith PDSPbackgroud Feederlense & Product Alignerigit" & @CRLF & _
"HFFSwith Cooler JKLHbetween Feeder & Product Aligner"
Local $sSubst = "$1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)