using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^.\/public\/uploads\/avatar(\\|\/)";
string substitution = @"";
string input = @"./public/uploads/avatar\php17C_552334c997e50.png";
RegexOptions options = RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}