package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)^.\/public\/uploads\/avatar(\\|\/)`)
var str = `./public/uploads/avatar\php17C_552334c997e50.png`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}