const regex = /<string .*?>(.*?)<\/string>/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<string .*?>(.*?)<\\\/string>', 'g')
const str = `<string xmlns="http://schemas.microsoft.com/2003/10/Serialization/">तुम्हारा नाम क्या है</string>`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);