import Foundation
let pattern = #"<string .*?>(.*?)<\/string>"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"<string xmlns="http://schemas.microsoft.com/2003/10/Serialization/">तुम्हारा नाम क्या है</string>"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)