// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"<string .*?>(.*?)<\/string>").unwrap();
let string = "<string xmlns=\"http://schemas.microsoft.com/2003/10/Serialization/\">तुम्हारा नाम क्या है</string>";
let substitution = "$1";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}