#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)[^a-zA-Za-åa-ö-w-я 0-9/@%!"#?¨'_.,]"
Local $sString = "allows email, text and number in latin and cyrillic alaphbet." & @CRLF & _
"but prevents special charcters. " & @CRLF & _
"" & @CRLF & _
"Hello, :()*&^<>" & @CRLF & _
"example@mail.com"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)