#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)<a[^>]*>.*?</a\s*>(*SKIP)(*FAIL)|\borlistat\b"
Local $sString = "" & @CRLF & _
" <li><a href="/Dimagrire/Farmaci/orlistat.html"><strong>Orlistat</strong></a>, inibitore delle lipasi gastroenteriche, in grado di ridurre orlistat sensibilmente l'assorbimento intestinale dei grassi alimentari, tagliando così il potere calorico della dieta. <br />" & @CRLF & _
""
Local $sSubst = "<a href="ddd">orlistat</a>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)