#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)/[^/]*$"
Local $sString = "prežrať/RNE/IGE" & @CRLF & _
"prežrieť/Z" & @CRLF & _
"prežrúc/zZ/32" & @CRLF & _
"prežuť/cgrj"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)