package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)/[^/]*$`)
var str = `prežrať/RNE/IGE
prežrieť/Z
prežrúc/zZ/32
prežuť/cgrj`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}