$re = '//[^/]*$/m';
$str = 'prežrať/RNE/IGE
prežrieť/Z
prežrúc/zZ/32
prežuť/cgrj';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;