re = /\/[^\/]*$/m
str = 'prežrať/RNE/IGE
prežrieť/Z
prežrúc/zZ/32
prežuť/cgrj'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result