const regex = new RegExp('/[^/]*$', 'gm')
const str = `prežrať/RNE/IGE
prežrieť/Z
prežrúc/zZ/32
prežuť/cgrj`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);