#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "CommandText = '(.*)'"
Local $sString = "CommandText = 'SELECT * FROM PRODUTOS'"
Local $sSubst = "SQL.Text = ('\1')"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)