$re = '/CommandText = \'(.*)\'/';
$str = 'CommandText = \'SELECT * FROM PRODUTOS\'';
$subst = "SQL.Text = ('\1')";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;