using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"CommandText = '(.*)'";
string substitution = @"SQL.Text = ('\1')";
string input = @"CommandText = 'SELECT * FROM PRODUTOS'";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}