package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`CommandText = '(.*)'`)
var str = `CommandText = 'SELECT * FROM PRODUTOS'`
var substitution = "SQL.Text = ('\1')"
fmt.Println(re.ReplaceAllString(str, substitution))
}