import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = ".*LiveId_(\\w+).*";
final String string = "Word\\\\User MRU\\\\LiveId_7A5166EB69B271A475B25410BA565F1A63A6FD1BD8CF0F780A344EC2B287CCC1\\\\Plac‌​‌​e MRU";
final String subst = "This the LiveId string: \\1";
final Pattern pattern = Pattern.compile(regex);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceFirst(subst);
System.out.println("Substitution result: " + result);
}
}