# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\w+):/"\1":/g;t' <<< "{ query: { and: [ { and: [ { _t: \"Manifest\" }, { or: [ { and: [ { _i: { gt: \"53b2616fe4b028359ac3fea4\" } } ] } ] }, { _s: \"active\" } ] }, { ENu_v: { elemMatch: { EOJ_v: { in: [ \"*\", \"Production\", \"QA \" ] } } } } ] }, orderby: { _i: 1 } }"