use strict;
my $str = '{ query: { and: [ { and: [ { _t: "Manifest" }, { or: [ { and: [ { _i: { gt: "53b2616fe4b028359ac3fea4" } } ] } ] }, { _s: "active" } ] }, { ENu_v: { elemMatch: { EOJ_v: { in: [ "*", "Production", "QA " ] } } } } ] }, orderby: { _i: 1 } }';
my $regex = qr/(\w+):/p;
my $subst = '"\\1":';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";