package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\w+):`)
var str = `{ query: { and: [ { and: [ { _t: "Manifest" }, { or: [ { and: [ { _i: { gt: "53b2616fe4b028359ac3fea4" } } ] } ] }, { _s: "active" } ] }, { ENu_v: { elemMatch: { EOJ_v: { in: [ "*", "Production", "QA " ] } } } } ] }, orderby: { _i: 1 } }`
var substitution = ""\1":"
fmt.Println(re.ReplaceAllString(str, substitution))
}