using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\w+):";
string substitution = @"""\1"":";
string input = @"{ query: { and: [ { and: [ { _t: ""Manifest"" }, { or: [ { and: [ { _i: { gt: ""53b2616fe4b028359ac3fea4"" } } ] } ] }, { _s: ""active"" } ] }, { ENu_v: { elemMatch: { EOJ_v: { in: [ ""*"", ""Production"", ""QA "" ] } } } } ] }, orderby: { _i: 1 } }";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}