import Foundation
let pattern = #"(\w+):"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"{ query: { and: [ { and: [ { _t: "Manifest" }, { or: [ { and: [ { _i: { gt: "53b2616fe4b028359ac3fea4" } } ] } ] }, { _s: "active" } ] }, { ENu_v: { elemMatch: { EOJ_v: { in: [ "*", "Production", "QA " ] } } } } ] }, orderby: { _i: 1 } }"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""\1":"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)