$re = '/(\w+):/';
$str = '{ query: { and: [ { and: [ { _t: "Manifest" }, { or: [ { and: [ { _i: { gt: "53b2616fe4b028359ac3fea4" } } ] } ] }, { _s: "active" } ] }, { ENu_v: { elemMatch: { EOJ_v: { in: [ "*", "Production", "QA " ] } } } } ] }, orderby: { _i: 1 } }';
$subst = "\"\1\":";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;