#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)="([^"]*){{(.*?)}}([^"]*?)""
Local $sString = "<a href="{{ "<Test>" }}"></a>" & @CRLF & _
"<a href="{{ "<Test>" }}?subject=x" test="tel:{{ lalala }}">" & @CRLF & _
"<a href="{{ "<Test>" }}?subject=x"">" & @CRLF & _
"<a href="mailto:{{ Test }}?subject=x" test="tel:{{ lalala }}">" & @CRLF & _
""
Local $sSubst = "="\1{{\2}}\3""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)