#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<var( [^=]*="[^"]*")*>(\d+)<\/var>"
Local $sString = "<var id-0="" link="adx"></var> responds <span id-1="">in <var id="gdsa" num="vs">1</var> days</span>"
Local $sSubst = "[[[$2]]]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)